Connectez Safari et Chrome à Zotero pour Firefox

Nous l’avons déjà évoqué, le CHNM développe à l’heure actuelle une version dite Standalone qui permettra de se passer de Firefox pour utiliser Zotero. Toutefois, bien que cette version soit déjà très stable, elle reste en alpha, c’est-à-dire qu’il n’est vraiment pas conseillé de l’utiliser pour un travail quotidien. Elle est en phase de test.

Pour utiliser la version Standalone avec Chrome et Safari, il faut installer des connecteurs, permettant à Chrome et Safari de dialoguer avec la version Standalone. Mais, pour les utilisateurs impatients de ces deux navigateurs qui ne souhaitent pas utiliser de version alpha, ou pour ceux qui les utilisent en parallèle à Firefox, il existe une manière de connecter Chrome et Safari à Firefox.

Cette astuce est décrite sur le blog The Ideophone, de Mark Dingemanse.

Voici la démarche à suivre:

  • Installer les connecteurs pour Zotero de Chrome et Safari;
  • Dans Firefox, taper dans la zone d’adresse « about:config » – sans les guillemets (ATTENTION: changer quelque chose à la page about:config peut nuire au fonctionnement de Firefox: vérifier bien ce que vous êtes en train de faire!);
  • Rechercher « extensions.zotero.connector.enabled » – sans les guillemets;
  • Double-cliquez sur cette ligne pour activer cette option;
  • Redémarrer Firefox, l’autre navigateur.

Vous pouvez désormais utiliser zotero pour Firefox à partir de Chrome et/ou de Safari.

Si cela ne marche pas, lisez la page troubleshooting translator issues.


Frédéric Clavert

Docteur en histoire contemporaine, Frédéric Clavert a étudié les sciences politiques et l'histoire contemporaine à Strasbourg et à Leeds. Ses recherches touchent aujourd'hui de plus en plus aux sources de l'historien.ne à l'ère numérique. Passé par Strasbourg, Paris-Sorbonne et Lausanne, il est désormais chercheur au Center for Contemporary and Digital History (C2DH) de l'Université du Luxembourg.

More Posts - Website

Follow Me:
Twitter

Vous aimerez aussi...

8 réponses

  1. Bonjour Frédéric,
    Merci pour vos informations si utiles, que nous utilisons beaucoup notamment dans le cadre d’un projet de mise en place de supports pédagogiques Sénégal-Burkina-France (M2SA).
    Je fais la promotion de Zotero auprès de diverses équipes dans lesquelles je travaille. Or voila que récemment j’ai upgardé Firefox sur mon Mac et obtenu le message: Zotero MacWord Integration is not compatible with Mac OS X 10.5 when run under Firefox 4. Please upgrade to Mac OS X 10.6.x, or downgrade to Firefox 3.6.x.
    J’ai attendu un peu mais pas d’annonce de correction de ce problème, je suis donc « en panne » et ne peux plus travailler. A votre avis est-ce que le problème va être corrigé ou contourné grâce aux améliorations annoncées ? La seule solution est-elle de rétrograder mon Firefox ? Merci pour vos conseils. AD

  2. Bonjour Alice,

    je rétrograderais en Firefox 3.6.x. Je ne sais pas s’ils corrigeront le bug, mais, en attendant, Firefox 3.6 reste une solution satisfaisante pour naviguer.

    Bien à vous.

  3. Samuel dit :

    J’ai essayé en vain la manip’ avec Firefox 5.0.1/Safari 5.1 sous Mac OS X 10.7. Mais le connecteur Safari qui marchait déjà assez mal sous Mac OS X 10.6 avec Zotero Standalone ne fonctionne maintenant plus du tout. J’ai donc nettement l’impression que les utilisateurs de Safari 5.1/OS X 10.7 sont condamnés à passer à Firefox pour garder l’usage de Zotero.

  4. Il y a quelques éléments sur les forums de Zotero sur les problèmes rencontrés par le connecteur pour Safari sous Mac OS X 10.6: http://forums.zotero.org/discussion/17024/safari-conector-issues/ – mais rien si vous connectez Safari avec zotero dans Firefox.

    Merci pour le retour.

  5. samia dit :

    Bonjour,
    j’ai eu le même message que Alice lors d’un upgrade de firefox4 sur max os. Or, nous sommes maintenant à firefox 6.Bien qu’il n’y ai pas eu d’infos sur la résolution du problème, j’ai fait l’upgrade vers la version 5 et ça fonctionne. Je m’apprête à faire celui vers la version 6. Alors pourquoi down grader?

    • Parce que je ne suis pas sûr que la version 5 était déjà sortie quand on a parlé du problème. Firefox 6 semble bien marcher, alors, effectivement, revenir à une version 3 est maintenant superflu.

  6. Gilles dit :

    Bonjour,
    Je dois rendre un mémoire d’ici juin 2013.
    Je suis dans la vie active depuis plus de 25 ans et j’ai constaté que le formalisme avait bien changé.
    Outre les modifications, il y a également de nombreuses opportunités pour intégrer des citations et autre documents en évitant le plagiat.
    Résumons nous :
    J’ai ma feuille de style (sous open office) et j’ai installé Zotero sous chrome. Mais il me manque l’essentiel à savoir comment l’utiliser? Avez vous quelques conseils ou tutos pour m’aider? Merci d’avance.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *